以前のバージョンとリリースも新しいサブスクリプションモデルでサポートされますか?

はい。サブスクリプションはダウンロード可能になっている以前のバージョンの製品にも利用できます。

2015年11月2日以降にリリースされたバージョンは、JetBrainsアカウントのユーザー名とパスワードまたはアクティベーションコードを使用して有効化することができます。

2015 年 11 月 2 日より前にリリースされたバージョンは、レガシーライセンスキーを使ってアクティベーションできます。

 

Screen_Shot_2018-07-14_at_4.09.52_PM.png

 

旧バージョンのソフトウェアの永続ライセンス(ご購入日が2015年11月2日より前のもの)をお持ちの場合、サブスクリプションを購入することなく、旧バージョンのソフトウェアについては無期限でご利用いただくことができます。 ただし、永続ライセンスの対象外となる新しいバージョンをご利用になるには、ライセンスを更新して新しいサブスクリプションモデルに切り替える必要があります。

 

3人中2人がこの記事が役に立ったと言っています

Have more questions?

リクエストを送信