Charged twice: several payments in a short period
Symptoms
- 2 payments in a one billing period
- Unexpected charge by JetBrains
- Auto-renewal is enabled
Environment
- Personal and commercial customers
- All Regions
- All products
Cause
Backdated renewal happened because of missed payment.
Resolution
This is expected behavior to not interrupt the continuity discount
All the payments and linked periods could be found under JetBrains Account page:
- For personal users - JetBrains Account -> Transactions -> Invoices
- For organizations - JetBrains Console -> Billing -> Transactions and invoices